Websites unreachable
Incident Report for BlockEx Ltd.
Resolved
The issues have now been resolved and all services are operational again.
Posted about 1 month ago. Jan 12, 2019 - 10:40 GMT
Update
Although the infrastructure provider has fixed the issue, our service API is still recovering. Logging in is still affected.
Posted about 1 month ago. Jan 12, 2019 - 07:09 GMT
Monitoring
The infrastructure provider has fixed the issue, but you may experience delays with loading our websites. We'll keep you informed.
Posted about 1 month ago. Jan 12, 2019 - 07:02 GMT
Identified
The provider has identified the issue and we're still working with them for a resolution as soon as possible.
Posted about 1 month ago. Jan 12, 2019 - 06:51 GMT
This incident affected: BlockExMarkets Website, BlockExMarkets Web API, and BlockExMarkets Service API.