Trading system temporarily paused
Incident Report for BlockEx Ltd.
Resolved
A minor issue has been rectified and trading has resumed.
Posted 9 months ago. Jun 05, 2018 - 17:32 BST
Investigating
We are investigating an issue relating to our trading systems following updates released today. We have paused all trading as a temporary precaution.
Posted 9 months ago. Jun 05, 2018 - 17:07 BST
This incident affected: BlockExMarkets Web API and BlockExMarkets Service API.