Production issues
Incident Report for BlockEx Ltd.
Resolved
The issues have been resolved.
Posted about 2 months ago. Dec 26, 2018 - 00:00 GMT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Dec 25, 2018 - 19:42 GMT
Identified
We have an ongoing production incident due to a failure of critical routing hardware. Our Christmas elves are tapping their little hammers as quickly as possible bringing our standby systems online. Please bear with us on account of the particularly inconvenient day for this to occur. System data integrity is unaffected by this issue.
Posted about 2 months ago. Dec 25, 2018 - 15:33 GMT
This incident affected: BlockExMarkets Website, BlockExMarkets Web API, and BlockExMarkets Service API.