Services unavailable
Incident Report for BlockEx Ltd.
Resolved
Google has reported the problem has been resolved and all of our systems are operating normally.
Posted 7 months ago. Jul 17, 2018 - 21:26 BST
Monitoring
Google Cloud has fixed the problem for a majority of users. We're monitoring the situation until they confirm the fix is permanent.
Posted 7 months ago. Jul 17, 2018 - 21:01 BST
Investigating
We are currently investigating a widespread problem that has been reported with the Google Cloud Platform, resulting in our services being completely offline. We're following up with our intermediary providers to resolve these issues as soon as possible.
Posted 7 months ago. Jul 17, 2018 - 20:48 BST
This incident affected: BlockExMarkets Website, BlockExMarkets Web API, and BlockExMarkets Service API.