Planned maintenance
Incident Report for BlockEx Ltd.
Resolved
The maintenance overran by approximately 30 minutes due to an unexpected issue occurring during the maintenance procedure. The issue has been resolved and all systems are operational.
Posted 7 months ago. Aug 03, 2018 - 16:18 BST
Identified
In the next 30 minutes, the BlockEx platform will be undergoing some scheduled maintenance to its core database, which requires approximately 10 minutes of downtime. We will keep you informed of the progress.
Posted 7 months ago. Aug 03, 2018 - 14:20 BST
This incident affected: BlockExMarkets Website, BlockExMarkets Web API, and BlockExMarkets Service API.